Spanish VirtualBus

Foro dedicado a la simulación virtual de autobuses con el programa virtualBus, dónde todos los fanes de este juego y de los autobuses, pueden entrar, participar y colaborar.


    Error en versión A6C RC2.2

    Comparte
    avatar
    Mercedes-Benz O405N2
    Administrador
    Administrador

    Cantidad de envíos : 48
    Edad : 26
    Localización : Sabadell
    Fecha de inscripción : 30/12/2008

    Error en versión A6C RC2.2

    Mensaje por Mercedes-Benz O405N2 el Sáb Ene 10, 2009 4:42 pm

    ¡Buenas!

    Pues iba yo a jugar al vBus esta mañana con el Citaro Facelit G y... resulta que no podía. El juego carga, pero me muestra el pupitre, sin carroceria ni nada en medio del campo de Mikowo. Visto lo visto, voy a cargar otro autobús, en este caso el MB O405N2 y más de lo mismo, sólo que en éste sí que sale la carrocería. A continuación os adjunto una captura de cómo se me ve una vez cargado. Por supuesto, no me deja cambiar las vistas ni hacer nada... ahí se queda y solo se puede salir con alt+F4.



    ¡Saludos y gracias!
    avatar
    Felipe
    Conductor experimentado
    Conductor experimentado

    Cantidad de envíos : 64
    Fecha de inscripción : 30/12/2008

    Re: Error en versión A6C RC2.2

    Mensaje por Felipe el Sáb Ene 10, 2009 4:44 pm

    a mi me pasa lo mismo con el lion´s city G y ese mismo bus me sale la carroceria lo unico que ami me deja usar alguna tecla como la Esc
    avatar
    Scania_N270UB
    Administrador
    Administrador

    Cantidad de envíos : 109
    Edad : 25
    Localización : Lat: 42°18'24.24"N - Long: 2°10'0.79"E
    Fecha de inscripción : 30/12/2008

    Re: Error en versión A6C RC2.2

    Mensaje por Scania_N270UB el Sáb Ene 10, 2009 4:46 pm

    Es la hostia, a mi también me pasaba eso... todavía ando buscando la solución... te recomiendo que uses la A6C o alguna otra que sepas a ciencia cierta que va bien.

    Un saludo.:mrgreen:


    _________________

    Bienvenido a la ECOIMAGINACIÓN

    jordiribas
    Aficionado avanzado
    Aficionado avanzado

    Cantidad de envíos : 24
    Edad : 23
    Localización : Palma de Mallorca , Islas Baleares
    Fecha de inscripción : 04/01/2009

    Re: Error en versión A6C RC2.2

    Mensaje por jordiribas el Sáb Ene 10, 2009 5:20 pm

    a mi me pasaba con un vanhool A300 hasta que eliminé el Vanhool :?
    avatar
    Scania_N270UB
    Administrador
    Administrador

    Cantidad de envíos : 109
    Edad : 25
    Localización : Lat: 42°18'24.24"N - Long: 2°10'0.79"E
    Fecha de inscripción : 30/12/2008

    Re: Error en versión A6C RC2.2

    Mensaje por Scania_N270UB el Sáb Ene 10, 2009 5:39 pm

    jordiribas escribió:a mi me pasaba con un vanhool A300 hasta que eliminé el Vanhool :?

    Yo tenía ciertos errores en algunos Solaris aunque con el VanHool NewA300 nunca me ha dado problemas...


    Ahora que lo pienso... podría ser problema de que no tienes los BkB indicados... (a MBO405N2).
    Dime algo y te los conseguiré.

    :mrgreen:


    _________________

    Bienvenido a la ECOIMAGINACIÓN
    avatar
    Riañu-Llaviana
    Moderador
    Moderador

    Cantidad de envíos : 80
    Edad : 26
    Localización : Linea La Foz-Oviedo
    Fecha de inscripción : 30/12/2008

    Re: Error en versión A6C RC2.2

    Mensaje por Riañu-Llaviana el Sáb Ene 10, 2009 9:35 pm

    Puede que tenga algo que ver con el "Scene" pero no lo se muy fijo

    Saludos Arrow

    Contenido patrocinado

    Re: Error en versión A6C RC2.2

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Sáb Dic 16, 2017 8:14 am